summaryrefslogtreecommitdiffstats
path: root/net/nfc/hci/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nfc/hci/Makefile')
-rw-r--r--net/nfc/hci/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/net/nfc/hci/Makefile b/net/nfc/hci/Makefile
new file mode 100644
index 000000000..5a0aaae6f
--- /dev/null
+++ b/net/nfc/hci/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux NFC HCI layer.
+#
+
+obj-$(CONFIG_NFC_HCI) += hci.o
+
+hci-y := core.o hcp.o command.o llc.o llc_nop.o
+hci-$(CONFIG_NFC_SHDLC) += llc_shdlc.o