summaryrefslogtreecommitdiffstats
path: root/sound/core/seq/oss/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/core/seq/oss/Makefile')
-rw-r--r--sound/core/seq/oss/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/sound/core/seq/oss/Makefile b/sound/core/seq/oss/Makefile
new file mode 100644
index 000000000..f1a608785
--- /dev/null
+++ b/sound/core/seq/oss/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for ALSA
+# Copyright (c) 1999 by Jaroslav Kysela <perex@perex.cz>
+#
+
+snd-seq-oss-objs := seq_oss.o seq_oss_init.o seq_oss_timer.o seq_oss_ioctl.o \
+ seq_oss_event.o seq_oss_rw.o seq_oss_synth.o \
+ seq_oss_midi.o seq_oss_readq.o seq_oss_writeq.o
+
+obj-$(CONFIG_SND_SEQUENCER_OSS) += snd-seq-oss.o