summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 1 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index bcbd753..70c691d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ override_dh_autoreconf:
override_dh_auto_configure:
dh_auto_configure -- \
--libdir=\$${prefix}/lib \
- --enable-setuid \
+ --disable-setuid \
--with-device=latin1 --enable-mb-groff \
--with-config-file=/etc/manpath.config \
--with-browser=www-browser --with-pager=pager \
@@ -39,8 +39,5 @@ execute_after_dh_auto_install:
execute_after_dh_install:
dh_apparmor --profile-name=usr.bin.man
-execute_after_dh_fixperms:
- chown man:man $(dtmp)/var/cache/man
-
# Our shared libraries are private.
override_dh_makeshlibs: