summaryrefslogtreecommitdiffstats
path: root/share/mk/check/catman/grep.mk
diff options
context:
space:
mode:
Diffstat (limited to 'share/mk/check/catman/grep.mk')
-rw-r--r--share/mk/check/catman/grep.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/share/mk/check/catman/grep.mk b/share/mk/check/catman/grep.mk
index fbf99bc..1563547 100644
--- a/share/mk/check/catman/grep.mk
+++ b/share/mk/check/catman/grep.mk
@@ -7,9 +7,9 @@ MAKEFILE_CHECK_CATMAN_GREP_INCLUDED := 1
include $(MAKEFILEDIR)/build/_.mk
-include $(MAKEFILEDIR)/configure/build-depends/coreutils.mk
-include $(MAKEFILEDIR)/configure/build-depends/grep.mk
-include $(MAKEFILEDIR)/configure/build-depends/man.mk
+include $(MAKEFILEDIR)/configure/build-depends/coreutils/touch.mk
+include $(MAKEFILEDIR)/configure/build-depends/grep/grep.mk
+include $(MAKEFILEDIR)/configure/build-depends/man/man.mk
include $(MAKEFILEDIR)/configure/xfail.mk
@@ -31,7 +31,7 @@ _XFAIL_CHECK_catman := \
$(_MANDIR)/man7/uri.7.check-catman.touch
-_CHECK_catman := $(patsubst %.cat.grep,%.check-catman.touch,$(_CHECK_catman_grep))
+_CHECK_catman := $(patsubst %.cat.grep, %.check-catman.touch, $(_CHECK_catman_grep))
ifeq ($(SKIP_XFAIL),yes)
_CHECK_catman := $(filter-out $(_XFAIL_CHECK_catman), $(_CHECK_catman))
endif