summaryrefslogtreecommitdiffstats
path: root/libmariadb/unittest/mytap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libmariadb/unittest/mytap/CMakeLists.txt')
-rw-r--r--libmariadb/unittest/mytap/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/libmariadb/unittest/mytap/CMakeLists.txt b/libmariadb/unittest/mytap/CMakeLists.txt
new file mode 100644
index 00000000..1a03d7ac
--- /dev/null
+++ b/libmariadb/unittest/mytap/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Copyright (C) 2007 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
+
+INCLUDE_DIRECTORIES(${CC_SOURCE_DIR}/include ${CC_SOURCE_DIR}/zlib
+ ${CC_BINARY_DIR}/include)
+ADD_LIBRARY(cctap tap.c)