summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:51 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 01:11:51 +0000
commita6f3675fc4e21b3f899286b9a02005368d913f74 (patch)
treec9bfa92b223783ff03b8e941c3bb0d36c68d3b5e /src/vfs/shell/Makefile.am
parentReleasing progress-linux version 3:4.8.30-1~progress7.99u1. (diff)
downloadmc-a6f3675fc4e21b3f899286b9a02005368d913f74.tar.xz
mc-a6f3675fc4e21b3f899286b9a02005368d913f74.zip
Merging upstream version 3:4.8.31.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/vfs/shell/Makefile.am')
-rw-r--r--src/vfs/shell/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/vfs/shell/Makefile.am b/src/vfs/shell/Makefile.am
new file mode 100644
index 0000000..a4cb725
--- /dev/null
+++ b/src/vfs/shell/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = helpers
+DIST_SUBDIRS = helpers
+
+AM_CPPFLAGS = \
+ -DLIBEXECDIR=\""$(libexecdir)/@PACKAGE@/"\" \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-shell.la
+
+libvfs_shell_la_SOURCES = \
+ shell.c shell.h \
+ shelldef.h