summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vfs/shell/Makefile.am')
-rw-r--r--src/vfs/shell/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/vfs/shell/Makefile.am b/src/vfs/shell/Makefile.am
new file mode 100644
index 0000000..a4cb725
--- /dev/null
+++ b/src/vfs/shell/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = helpers
+DIST_SUBDIRS = helpers
+
+AM_CPPFLAGS = \
+ -DLIBEXECDIR=\""$(libexecdir)/@PACKAGE@/"\" \
+ $(GLIB_CFLAGS) \
+ -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libvfs-shell.la
+
+libvfs_shell_la_SOURCES = \
+ shell.c shell.h \
+ shelldef.h