summaryrefslogtreecommitdiffstats
path: root/config_test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'config_test/Makefile')
-rw-r--r--config_test/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/config_test/Makefile b/config_test/Makefile
new file mode 100644
index 0000000..1064d56
--- /dev/null
+++ b/config_test/Makefile
@@ -0,0 +1,12 @@
+
+all: child_test
+
+child_test: child_test.c
+ gcc -o child_test child_test.c
+
+test:
+ ./run_tests 10 100 > /dev/null
+
+clean:
+ rm -f child_test
+