diff options
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 7 |
1 files changed, 3 insertions, 4 deletions
@@ -18,9 +18,8 @@ description = 'CLI for MySQL Database. With auto-completion and syntax highlight install_requirements = [ 'click >= 7.0', - # Temporary to suppress paramiko Blowfish warning which breaks CI. - # Pinning cryptography should not be needed after paramiko 2.11.0. - 'cryptography == 36.0.2', + # Pinning cryptography is not needed after paramiko 2.11.0. Correct it + 'cryptography >= 1.0.0', # 'Pygments>=1.6,<=2.11.1', 'Pygments>=1.6', 'prompt_toolkit>=3.0.6,<4.0.0', @@ -95,7 +94,7 @@ setup( author_email='mycli-dev@googlegroups.com', version=version, url='http://mycli.net', - packages=find_packages(), + packages=find_packages(exclude=['test*']), package_data={'mycli': ['myclirc', 'AUTHORS', 'SPONSORS']}, description=description, long_description=description, |