summaryrefslogtreecommitdiffstats
path: root/fluent-bit/plugins/in_udp/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 02:57:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 02:57:58 +0000
commitbe1c7e50e1e8809ea56f2c9d472eccd8ffd73a97 (patch)
tree9754ff1ca740f6346cf8483ec915d4054bc5da2d /fluent-bit/plugins/in_udp/CMakeLists.txt
parentInitial commit. (diff)
downloadnetdata-upstream.tar.xz
netdata-upstream.zip
Adding upstream version 1.44.3.upstream/1.44.3upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'fluent-bit/plugins/in_udp/CMakeLists.txt')
-rw-r--r--fluent-bit/plugins/in_udp/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/fluent-bit/plugins/in_udp/CMakeLists.txt b/fluent-bit/plugins/in_udp/CMakeLists.txt
new file mode 100644
index 00000000..0b623f16
--- /dev/null
+++ b/fluent-bit/plugins/in_udp/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(src
+ udp.c
+ udp_conn.c
+ udp_config.c)
+
+FLB_PLUGIN(in_udp "${src}" "")