summaryrefslogtreecommitdiffstats
path: root/diagrams/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'diagrams/Makefile.am')
-rw-r--r--diagrams/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/diagrams/Makefile.am b/diagrams/Makefile.am
new file mode 100644
index 00000000..8844034d
--- /dev/null
+++ b/diagrams/Makefile.am
@@ -0,0 +1,23 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
+
+dist_noinst_DATA = \
+ config.puml \
+ registry.puml \
+ netdata-for-ephemeral-nodes.xml \
+ netdata-proxies-example.xml \
+ netdata-overview.xml \
+ data_structures/netdata_config.svg \
+ data_structures/registry.svg \
+ data_structures/rrd.svg \
+ data_structures/web.svg \
+ data_structures/src/netdata_config.xml \
+ data_structures/src/registry.xml \
+ data_structures/src/rrd.xml \
+ data_structures/src/web.xml \
+ $(NULL)
+
+dist_noinst_SCRIPTS = \
+ build.sh \
+ $(NULL)