summaryrefslogtreecommitdiffstats
path: root/support/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/include/Makefile.am')
-rw-r--r--support/include/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/support/include/Makefile.am b/support/include/Makefile.am
new file mode 100644
index 0000000..1373891
--- /dev/null
+++ b/support/include/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = nfs rpcsvc sys
+
+noinst_HEADERS = \
+ cld.h \
+ exportfs.h \
+ ha-callout.h \
+ junction.h \
+ misc.h \
+ nfs_mntent.h \
+ nfs_paths.h \
+ nfsd_path.h \
+ nfslib.h \
+ nfsrpc.h \
+ nls.h \
+ nsm.h \
+ pseudoflavors.h \
+ rpcmisc.h \
+ sockaddr.h \
+ tcpwrapper.h \
+ v4root.h \
+ workqueue.h \
+ xio.h \
+ xlog.h \
+ xmalloc.h \
+ xcommon.h \
+ xstat.h \
+ conffile.h
+
+MAINTAINERCLEANFILES = Makefile.in