summaryrefslogtreecommitdiffstats
path: root/tools/nfsdclddb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nfsdclddb/Makefile.am')
-rw-r--r--tools/nfsdclddb/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/nfsdclddb/Makefile.am b/tools/nfsdclddb/Makefile.am
new file mode 100644
index 0000000..18263fb
--- /dev/null
+++ b/tools/nfsdclddb/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+PYTHON_FILES = nfsdclddb.py
+
+man8_MANS = nfsdclddb.man
+
+EXTRA_DIST = $(man8_MANS) $(PYTHON_FILES)
+
+all-local: $(PYTHON_FILES)
+
+install-data-hook:
+ $(INSTALL) -m 755 nfsdclddb.py $(DESTDIR)$(sbindir)/nfsdclddb
+
+MAINTAINERCLEANFILES=Makefile.in