summaryrefslogtreecommitdiffstats
path: root/tools/nfsdclnts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nfsdclnts/Makefile.am')
-rw-r--r--tools/nfsdclnts/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/nfsdclnts/Makefile.am b/tools/nfsdclnts/Makefile.am
new file mode 100644
index 0000000..d513edb
--- /dev/null
+++ b/tools/nfsdclnts/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+PYTHON_FILES = nfsdclnts.py
+
+man8_MANS = nfsdclnts.man
+
+EXTRA_DIST = $(man8_MANS) $(PYTHON_FILES)
+
+all-local: $(PYTHON_FILES)
+
+install-data-hook:
+ $(INSTALL) -m 755 nfsdclnts.py $(DESTDIR)$(sbindir)/nfsdclnts
+
+MAINTAINERCLEANFILES=Makefile.in