summaryrefslogtreecommitdiffstats
path: root/agents/stonith/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
commite5a812082ae033afb1eed82c0f2df3d0f6bdc93f (patch)
treea6716c9275b4b413f6c9194798b34b91affb3cc7 /agents/stonith/Makefile.am
parentInitial commit. (diff)
downloadpacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.tar.xz
pacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.zip
Adding upstream version 2.1.6.upstream/2.1.6
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'agents/stonith/Makefile.am')
-rw-r--r--agents/stonith/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/agents/stonith/Makefile.am b/agents/stonith/Makefile.am
new file mode 100644
index 0000000..e231775
--- /dev/null
+++ b/agents/stonith/Makefile.am
@@ -0,0 +1,19 @@
+#
+# Copyright 2003-2023 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+include $(top_srcdir)/mk/common.mk
+include $(top_srcdir)/mk/man.mk
+
+sbin_SCRIPTS = fence_watchdog
+
+if BUILD_LHA_SUPPORT
+sbin_SCRIPTS += fence_legacy
+endif
+
+CLEANFILES = $(man7_MANS) $(man8_MANS)