summaryrefslogtreecommitdiffstats
path: root/agents/alerts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'agents/alerts/Makefile.am')
-rw-r--r--agents/alerts/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/agents/alerts/Makefile.am b/agents/alerts/Makefile.am
new file mode 100644
index 0000000..fdb294f
--- /dev/null
+++ b/agents/alerts/Makefile.am
@@ -0,0 +1,15 @@
+#
+# Copyright 2016-2023 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+include $(top_srcdir)/mk/common.mk
+
+samplesdir = $(datadir)/$(PACKAGE)/alerts/
+dist_samples_DATA = alert_file.sh.sample \
+ alert_smtp.sh.sample \
+ alert_snmp.sh.sample