summaryrefslogtreecommitdiffstats
path: root/debian/patches/python-clean-up-the-__pycache__-directories.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/python-clean-up-the-__pycache__-directories.patch')
-rw-r--r--debian/patches/python-clean-up-the-__pycache__-directories.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/patches/python-clean-up-the-__pycache__-directories.patch b/debian/patches/python-clean-up-the-__pycache__-directories.patch
index 144e5b3..c52a049 100644
--- a/debian/patches/python-clean-up-the-__pycache__-directories.patch
+++ b/debian/patches/python-clean-up-the-__pycache__-directories.patch
@@ -8,10 +8,10 @@ Subject: python: clean up the __pycache__ directories
2 files changed, 6 insertions(+)
diff --git a/python/pacemaker/Makefile.am b/python/pacemaker/Makefile.am
-index f209bba..f722d48 100644
+index df9cc46..06322d7 100644
--- a/python/pacemaker/Makefile.am
+++ b/python/pacemaker/Makefile.am
-@@ -15,3 +15,6 @@ pkgpython_PYTHON = __init__.py \
+@@ -15,3 +15,6 @@ pkgpython_PYTHON = __init__.py \
nodist_pkgpython_PYTHON = buildoptions.py
SUBDIRS = _cts
@@ -19,13 +19,13 @@ index f209bba..f722d48 100644
+clean-local:
+ rm -rf __pycache__
diff --git a/python/tests/Makefile.am b/python/tests/Makefile.am
-index 490b272..6f93823 100644
+index 219812c..e6d303c 100644
--- a/python/tests/Makefile.am
+++ b/python/tests/Makefile.am
-@@ -10,3 +10,6 @@
- MAINTAINERCLEANFILES = Makefile.in
+@@ -11,3 +11,6 @@ MAINTAINERCLEANFILES = Makefile.in
- EXTRA_DIST = $(wildcard test_*)
+ EXTRA_DIST = $(wildcard test_*) \
+ __init__.py
+
+clean-local:
+ rm -rf __pycache__