summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-20 04:06:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-20 04:06:28 +0000
commitc8d39e2d64b10a9bc0d0dd481ca0323143e0f9c2 (patch)
tree0812b7b48c7106bddf20aec32dceaaeaf6935e9a /Makefile
parentReleasing progress-linux version 1:3.12.0-1~progress7.99u1. (diff)
downloadpciutils-c8d39e2d64b10a9bc0d0dd481ca0323143e0f9c2.tar.xz
pciutils-c8d39e2d64b10a9bc0d0dd481ca0323143e0f9c2.zip
Merging upstream version 1:3.13.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index be23593..51449ba 100644
--- a/Makefile
+++ b/Makefile
@@ -4,8 +4,8 @@
OPT=-O2
CFLAGS=$(OPT) -Wall -W -Wno-parentheses -Wstrict-prototypes -Wmissing-prototypes
-VERSION=3.12.0
-DATE=2024-04-05
+VERSION=3.13.0
+DATE=2024-05-30
# Host OS and release (override if you are cross-compiling)
HOST=
@@ -67,7 +67,7 @@ PCIINC_INS=lib/config.h lib/header.h lib/pci.h lib/types.h
UTILINC=pciutils.h bitops.h $(PCIINC)
-LMR=margin_hw.o margin.o margin_log.o margin_results.o
+LMR=margin_hw.o margin.o margin_log.o margin_results.o margin_args.o
LMROBJS=$(addprefix lmr/,$(LMR))
LMRINC=lmr/lmr.h $(UTILINC)