summaryrefslogtreecommitdiffstats
path: root/src/backend/utils/mb/conversion_procs/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 13:44:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 13:44:03 +0000
commit293913568e6a7a86fd1479e1cff8e2ecb58d6568 (patch)
treefc3b469a3ec5ab71b36ea97cc7aaddb838423a0c /src/backend/utils/mb/conversion_procs/Makefile
parentInitial commit. (diff)
downloadpostgresql-16-293913568e6a7a86fd1479e1cff8e2ecb58d6568.tar.xz
postgresql-16-293913568e6a7a86fd1479e1cff8e2ecb58d6568.zip
Adding upstream version 16.2.upstream/16.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/backend/utils/mb/conversion_procs/Makefile')
-rw-r--r--src/backend/utils/mb/conversion_procs/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/backend/utils/mb/conversion_procs/Makefile b/src/backend/utils/mb/conversion_procs/Makefile
new file mode 100644
index 0000000..5d34f3d
--- /dev/null
+++ b/src/backend/utils/mb/conversion_procs/Makefile
@@ -0,0 +1,25 @@
+#-------------------------------------------------------------------------
+#
+# Makefile for backend/utils/mb/conversion_procs
+#
+# Portions Copyright (c) 1996-2023, PostgreSQL Global Development Group
+# Portions Copyright (c) 1994, Regents of the University of California
+#
+# src/backend/utils/mb/conversion_procs/Makefile
+#
+#-------------------------------------------------------------------------
+
+subdir = src/backend/utils/mb/conversion_procs
+top_builddir = ../../../../..
+include $(top_builddir)/src/Makefile.global
+
+SUBDIRS = \
+ cyrillic_and_mic euc_cn_and_mic euc_jp_and_sjis \
+ euc_kr_and_mic euc_tw_and_big5 latin2_and_win1250 latin_and_mic \
+ utf8_and_big5 utf8_and_cyrillic utf8_and_euc_cn \
+ utf8_and_euc_jp utf8_and_euc_kr utf8_and_euc_tw utf8_and_gb18030 \
+ utf8_and_gbk utf8_and_iso8859 utf8_and_iso8859_1 utf8_and_johab \
+ utf8_and_sjis utf8_and_win utf8_and_uhc \
+ utf8_and_euc2004 utf8_and_sjis2004 euc2004_sjis2004
+
+$(recurse)