summaryrefslogtreecommitdiffstats
path: root/src/interfaces/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 13:44:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 13:44:03 +0000
commit293913568e6a7a86fd1479e1cff8e2ecb58d6568 (patch)
treefc3b469a3ec5ab71b36ea97cc7aaddb838423a0c /src/interfaces/Makefile
parentInitial commit. (diff)
downloadpostgresql-16-293913568e6a7a86fd1479e1cff8e2ecb58d6568.tar.xz
postgresql-16-293913568e6a7a86fd1479e1cff8e2ecb58d6568.zip
Adding upstream version 16.2.upstream/16.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/interfaces/Makefile')
-rw-r--r--src/interfaces/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/interfaces/Makefile b/src/interfaces/Makefile
new file mode 100644
index 0000000..7d56b29
--- /dev/null
+++ b/src/interfaces/Makefile
@@ -0,0 +1,20 @@
+#-------------------------------------------------------------------------
+#
+# Makefile for src/interfaces
+#
+# Copyright (c) 1994, Regents of the University of California
+#
+# src/interfaces/Makefile
+#
+#-------------------------------------------------------------------------
+
+subdir = src/interfaces
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+
+SUBDIRS = libpq ecpg
+
+$(recurse)
+
+all-ecpg-recurse: all-libpq-recurse
+install-ecpg-recurse: install-libpq-recurse