summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 1 insertions, 9 deletions
diff --git a/debian/rules b/debian/rules
index db16c97..a13ac3f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,16 +1,8 @@
#!/usr/bin/make -f
-include /usr/share/dpkg/vendor.mk
-
# hardening
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-ifeq ($(DEB_VENDOR),Debian)
- SETSTUFF = OFF
-else
- SETSTUFF = ON
-endif
-
%:
dh $@
@@ -18,7 +10,7 @@ override_dh_auto_configure:
dh_auto_configure -- \
-DWITH_KF5WALLET=ON \
-DWITH_KIOSK_SESSION=ON \
- -DWITH_NEWS=$(SETSTUFF) \
+ -DWITH_NEWS=OFF \
-DWITH_TIP=$(SETSTUFF) \
-DWITH_STATS=$(SETSTUFF) \
-DWITH_X2GO=ON \