summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 09:54:32 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 09:54:32 +0000
commitab42b8cfd86a186447528e538ec0ae94751cfc1d (patch)
tree4fa03c118292ab8801a30fc83e53a1958426b54c /configure.ac
parentAdding upstream version 8.2404.0. (diff)
downloadrsyslog-upstream.tar.xz
rsyslog-upstream.zip
Adding upstream version 8.2406.0.upstream/8.2406.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index b86b491..a4506ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,9 +2,9 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.61)
-AC_INIT([rsyslog],[8.2404.0],[rsyslog@lists.adiscon.com]) # UPDATE on release
+AC_INIT([rsyslog],[8.2406.0],[rsyslog@lists.adiscon.com]) # UPDATE on release
AC_DEFINE(VERSION_YEAR, 24, [year part of real rsyslog version]) # UPDATE on release
-AC_DEFINE(VERSION_MONTH, 4, [month part of real rsyslog version]) # UPDATE on release
+AC_DEFINE(VERSION_MONTH, 6, [month part of real rsyslog version]) # UPDATE on release
AM_INIT_AUTOMAKE([subdir-objects])
@@ -2510,7 +2510,7 @@ AC_ARG_ENABLE(imdtls,
[enable_imdtls=no]
)
if test "x$enable_imdtls" = "xyes"; then
- PKG_CHECK_MODULES(OPENSSL, openssl)
+ PKG_CHECK_MODULES(OPENSSL, openssl >= 1.1.0)
fi
AM_CONDITIONAL(ENABLE_IMDTLS, test x$enable_imdtls = xyes)
# END IMDTLS INPUT
@@ -2527,7 +2527,7 @@ AC_ARG_ENABLE(omdtls,
[enable_omdtls=no]
)
if test "x$enable_omdtls" = "xyes"; then
- PKG_CHECK_MODULES(OPENSSL, openssl)
+ PKG_CHECK_MODULES(OPENSSL, openssl >= 1.0.2)
fi
AM_CONDITIONAL(ENABLE_OMDTLS, test x$enable_omdtls = xyes)
# END OMDTLS INPUT