summaryrefslogtreecommitdiffstats
path: root/contrib/fmhash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/fmhash/Makefile.am')
-rw-r--r--contrib/fmhash/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/contrib/fmhash/Makefile.am b/contrib/fmhash/Makefile.am
new file mode 100644
index 0000000..d16e121
--- /dev/null
+++ b/contrib/fmhash/Makefile.am
@@ -0,0 +1,8 @@
+#
+# fmhash support
+#
+pkglib_LTLIBRARIES = fmhash.la
+fmhash_la_SOURCES = fmhash.c
+fmhash_la_CPPFLAGS = $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
+fmhash_la_LDFLAGS = -module -avoid-version
+fmhash_la_LIBADD = $(HASH_XXHASH_LIBS)