summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog7
-rw-r--r--debian/patches/big_endian.patch2
2 files changed, 8 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index cae5c55..d213de4 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+ruamel.yaml (0.18.6+ds-2) unstable; urgency=medium
+
+ * Team upload
+ * Fix skipping of clib tests on big-endian machines
+
+ -- Julian Gilbey <jdg@debian.org> Thu, 18 Apr 2024 06:50:33 +0100
+
ruamel.yaml (0.18.6+ds-1~progress7.99u1) graograman-backports; urgency=medium
* Uploading to graograman-backports, remaining changes:
diff --git a/debian/patches/big_endian.patch b/debian/patches/big_endian.patch
index ae0af7d..4f0afda 100644
--- a/debian/patches/big_endian.patch
+++ b/debian/patches/big_endian.patch
@@ -45,7 +45,7 @@ Last-Update: 2024-04-18
NO_CLIB_VER = (3, 12)
-+@pytest.mark.skipif(
++pytestmark = pytest.mark.skipif(
+ sys.byteorder == "big",
+ reason="compiled library disabled on big-endian machines"
+)