summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/cargo_features.rs
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
commitc23a457e72abe608715ac76f076f47dc42af07a5 (patch)
tree2772049aaf84b5c9d0ed12ec8d86812f7a7904b6 /src/tools/cargo/tests/testsuite/cargo_features.rs
parentReleasing progress-linux version 1.73.0+dfsg1-1~progress7.99u1. (diff)
downloadrustc-c23a457e72abe608715ac76f076f47dc42af07a5.tar.xz
rustc-c23a457e72abe608715ac76f076f47dc42af07a5.zip
Merging upstream version 1.74.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/tools/cargo/tests/testsuite/cargo_features.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/cargo_features.rs7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/tools/cargo/tests/testsuite/cargo_features.rs b/src/tools/cargo/tests/testsuite/cargo_features.rs
index ed5f53a1e..cf7ef0190 100644
--- a/src/tools/cargo/tests/testsuite/cargo_features.rs
+++ b/src/tools/cargo/tests/testsuite/cargo_features.rs
@@ -676,8 +676,11 @@ fn wrong_position() {
error: failed to parse manifest at [..]
Caused by:
- cargo-features = [\"test-dummy-unstable\"] was found in the wrong location: it \
- should be set at the top of Cargo.toml before any tables
+ TOML parse error at line 5, column 34
+ |
+ 5 | cargo-features = [\"test-dummy-unstable\"]
+ | ^^^^^^^^^^^^^^^^^^^^^^^
+ the field `cargo-features` should be set at the top of Cargo.toml before any tables
",
)
.run();