summaryrefslogtreecommitdiffstats
path: root/vendor/arrayvec-0.5.2/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
commitc23a457e72abe608715ac76f076f47dc42af07a5 (patch)
tree2772049aaf84b5c9d0ed12ec8d86812f7a7904b6 /vendor/arrayvec-0.5.2/Cargo.toml
parentReleasing progress-linux version 1.73.0+dfsg1-1~progress7.99u1. (diff)
downloadrustc-c23a457e72abe608715ac76f076f47dc42af07a5.tar.xz
rustc-c23a457e72abe608715ac76f076f47dc42af07a5.zip
Merging upstream version 1.74.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/arrayvec-0.5.2/Cargo.toml')
-rw-r--r--vendor/arrayvec-0.5.2/Cargo.toml63
1 files changed, 0 insertions, 63 deletions
diff --git a/vendor/arrayvec-0.5.2/Cargo.toml b/vendor/arrayvec-0.5.2/Cargo.toml
deleted file mode 100644
index 4fb37c1aa..000000000
--- a/vendor/arrayvec-0.5.2/Cargo.toml
+++ /dev/null
@@ -1,63 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "arrayvec"
-version = "0.5.2"
-authors = ["bluss"]
-description = "A vector with fixed capacity, backed by an array (it can be stored on the stack too). Implements fixed capacity ArrayVec and ArrayString."
-documentation = "https://docs.rs/arrayvec/"
-keywords = ["stack", "vector", "array", "data-structure", "no_std"]
-categories = ["data-structures", "no-std"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/bluss/arrayvec"
-[package.metadata.docs.rs]
-features = ["serde"]
-
-[package.metadata.release]
-no-dev-version = true
-tag-name = "{{version}}"
-[profile.bench]
-debug = true
-
-[profile.release]
-debug = true
-
-[[bench]]
-name = "extend"
-harness = false
-
-[[bench]]
-name = "arraystring"
-harness = false
-[dependencies.serde]
-version = "1.0"
-optional = true
-default-features = false
-[dev-dependencies.bencher]
-version = "0.1.4"
-
-[dev-dependencies.matches]
-version = "0.1"
-
-[dev-dependencies.serde_test]
-version = "1.0"
-
-[build-dependencies]
-
-[features]
-array-sizes-129-255 = []
-array-sizes-33-128 = []
-default = ["std"]
-std = []
-unstable-const-fn = []