summaryrefslogtreecommitdiffstats
path: root/vendor/errno-dragonfly/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/errno-dragonfly/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/errno-dragonfly/Cargo.toml')
-rw-r--r--vendor/errno-dragonfly/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/vendor/errno-dragonfly/Cargo.toml b/vendor/errno-dragonfly/Cargo.toml
new file mode 100644
index 000000000..51e21437b
--- /dev/null
+++ b/vendor/errno-dragonfly/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "errno-dragonfly"
+version = "0.1.2"
+authors = ["Michael Neumann <mneumann@ntecs.de>"]
+include = ["Cargo.toml", "LICENSE", "README.md", "build.rs", "src/lib.rs", "src/errno.c"]
+description = "Exposes errno functionality to stable Rust on DragonFlyBSD"
+keywords = ["dragonfly"]
+license = "MIT"
+repository = "https://github.com/mneumann/errno-dragonfly-rs"
+[dependencies.libc]
+version = "0.2"
+default-features = false
+[build-dependencies.cc]
+version = "1.0"