summaryrefslogtreecommitdiffstats
path: root/vendor/fastrand/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
commit9835e2ae736235810b4ea1c162ca5e65c547e770 (patch)
tree3fcebf40ed70e581d776a8a4c65923e8ec20e026 /vendor/fastrand/Cargo.toml
parentReleasing progress-linux version 1.70.0+dfsg2-1~progress7.99u1. (diff)
downloadrustc-9835e2ae736235810b4ea1c162ca5e65c547e770.tar.xz
rustc-9835e2ae736235810b4ea1c162ca5e65c547e770.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/fastrand/Cargo.toml')
-rw-r--r--vendor/fastrand/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/fastrand/Cargo.toml b/vendor/fastrand/Cargo.toml
index 2d08cd877..7cc602f17 100644
--- a/vendor/fastrand/Cargo.toml
+++ b/vendor/fastrand/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.34"
name = "fastrand"
-version = "1.8.0"
+version = "1.9.0"
authors = ["Stjepan Glavina <stjepang@gmail.com>"]
exclude = ["/.*"]
description = "A simple and fast random number generator"
@@ -38,16 +38,16 @@ version = "0.8"
[dev-dependencies.wyhash]
version = "0.5"
-[target."cfg(target_arch = \"wasm32\")".dependencies.instant]
+[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dependencies.instant]
version = "0.1"
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.getrandom]
+[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.getrandom]
version = "0.2"
features = ["js"]
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.instant]
+[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.instant]
version = "0.1"
features = ["wasm-bindgen"]
-[target."cfg(target_arch = \"wasm32\")".dev-dependencies.wasm-bindgen-test]
+[target."cfg(all(target_arch = \"wasm32\", not(target_os = \"wasi\")))".dev-dependencies.wasm-bindgen-test]
version = "0.3"