summaryrefslogtreecommitdiffstats
path: root/vendor/ff/README.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
commit9835e2ae736235810b4ea1c162ca5e65c547e770 (patch)
tree3fcebf40ed70e581d776a8a4c65923e8ec20e026 /vendor/ff/README.md
parentReleasing progress-linux version 1.70.0+dfsg2-1~progress7.99u1. (diff)
downloadrustc-9835e2ae736235810b4ea1c162ca5e65c547e770.tar.xz
rustc-9835e2ae736235810b4ea1c162ca5e65c547e770.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/ff/README.md')
-rw-r--r--vendor/ff/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/vendor/ff/README.md b/vendor/ff/README.md
index 6004f6e88..907c0692a 100644
--- a/vendor/ff/README.md
+++ b/vendor/ff/README.md
@@ -15,7 +15,7 @@ Add the `ff` crate to your `Cargo.toml`:
```toml
[dependencies]
-ff = "0.12"
+ff = "0.13"
```
The `ff` crate contains the `Field` and `PrimeField` traits.
@@ -32,7 +32,7 @@ First, enable the `derive` crate feature:
```toml
[dependencies]
-ff = { version = "0.12", features = ["derive"] }
+ff = { version = "0.13", features = ["derive"] }
```
And then use the macro like so: