summaryrefslogtreecommitdiffstats
path: root/vendor/fs_extra/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:59:35 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:59:35 +0000
commitd1b2d29528b7794b41e66fc2136e395a02f8529b (patch)
treea4a17504b260206dec3cf55b2dca82929a348ac2 /vendor/fs_extra/Cargo.toml
parentReleasing progress-linux version 1.72.1+dfsg1-1~progress7.99u1. (diff)
downloadrustc-d1b2d29528b7794b41e66fc2136e395a02f8529b.tar.xz
rustc-d1b2d29528b7794b41e66fc2136e395a02f8529b.zip
Merging upstream version 1.73.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/fs_extra/Cargo.toml')
-rw-r--r--vendor/fs_extra/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/fs_extra/Cargo.toml b/vendor/fs_extra/Cargo.toml
new file mode 100644
index 000000000..3f119234a
--- /dev/null
+++ b/vendor/fs_extra/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "fs_extra"
+version = "1.3.0"
+authors = ["Denis Kurilenko <webdesus@gmail.com>"]
+include = ["**/*.rs", "Cargo.toml", "LICENSE", "README.md", "CHANGELOG.md"]
+description = "Expanding std::fs and std::io. Recursively copy folders with information about process and much more."
+homepage = "https://github.com/webdesus/fs_extra"
+documentation = "https://docs.rs/fs_extra"
+keywords = ["filesystem", "recursion", "copy", "dir", "file"]
+license = "MIT"
+repository = "https://github.com/webdesus/fs_extra"
+
+[dependencies]