summaryrefslogtreecommitdiffstats
path: root/vendor/gix-attributes/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-07 05:48:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-07 05:48:48 +0000
commitef24de24a82fe681581cc130f342363c47c0969a (patch)
tree0d494f7e1a38b95c92426f58fe6eaa877303a86c /vendor/gix-attributes/Cargo.toml
parentReleasing progress-linux version 1.74.1+dfsg1-1~progress7.99u1. (diff)
downloadrustc-ef24de24a82fe681581cc130f342363c47c0969a.tar.xz
rustc-ef24de24a82fe681581cc130f342363c47c0969a.zip
Merging upstream version 1.75.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/gix-attributes/Cargo.toml')
-rw-r--r--vendor/gix-attributes/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/vendor/gix-attributes/Cargo.toml b/vendor/gix-attributes/Cargo.toml
index 08fd832c2..4e7cf4953 100644
--- a/vendor/gix-attributes/Cargo.toml
+++ b/vendor/gix-attributes/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.65"
name = "gix-attributes"
-version = "0.19.0"
+version = "0.20.0"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
include = [
"src/**/*",
@@ -43,15 +43,12 @@ features = [
]
default-features = false
-[dependencies.byteyarn]
-version = "0.2.3"
-
[dependencies.document-features]
version = "0.2.1"
optional = true
[dependencies.gix-glob]
-version = "^0.13.0"
+version = "^0.14.0"
[dependencies.gix-path]
version = "^0.10.0"
@@ -62,6 +59,9 @@ version = "^0.4.7"
[dependencies.gix-trace]
version = "^0.1.3"
+[dependencies.kstring]
+version = "2.0.0"
+
[dependencies.serde]
version = "1.0.114"
features = ["derive"]
@@ -84,4 +84,5 @@ serde = [
"dep:serde",
"bstr/serde",
"gix-glob/serde",
+ "kstring/serde",
]