summaryrefslogtreecommitdiffstats
path: root/vendor/gix-command/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
commit9918693037dce8aa4bb6f08741b6812923486c18 (patch)
tree21d2b40bec7e6a7ea664acee056eb3d08e15a1cf /vendor/gix-command/Cargo.toml
parentReleasing progress-linux version 1.75.0+dfsg1-5~progress7.99u1. (diff)
downloadrustc-9918693037dce8aa4bb6f08741b6812923486c18.tar.xz
rustc-9918693037dce8aa4bb6f08741b6812923486c18.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/gix-command/Cargo.toml')
-rw-r--r--vendor/gix-command/Cargo.toml15
1 files changed, 14 insertions, 1 deletions
diff --git a/vendor/gix-command/Cargo.toml b/vendor/gix-command/Cargo.toml
index 4d0a4e186..719941535 100644
--- a/vendor/gix-command/Cargo.toml
+++ b/vendor/gix-command/Cargo.toml
@@ -13,8 +13,12 @@
edition = "2021"
rust-version = "1.65"
name = "gix-command"
-version = "0.2.10"
+version = "0.3.0"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
+include = [
+ "src/lib.rs",
+ "LICENSE-*",
+]
description = "A crate of the gitoxide project handling internal git command execution"
license = "MIT OR Apache-2.0"
repository = "https://github.com/Byron/gitoxide"
@@ -27,4 +31,13 @@ version = "1.5.0"
features = ["std"]
default-features = false
+[dependencies.gix-path]
+version = "^0.10.1"
+
+[dependencies.gix-trace]
+version = "^0.1.4"
+
+[dependencies.shell-words]
+version = "1.0"
+
[dev-dependencies]