summaryrefslogtreecommitdiffstats
path: root/vendor/gix-features/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
commit9918693037dce8aa4bb6f08741b6812923486c18 (patch)
tree21d2b40bec7e6a7ea664acee056eb3d08e15a1cf /vendor/gix-features/Cargo.toml
parentReleasing progress-linux version 1.75.0+dfsg1-5~progress7.99u1. (diff)
downloadrustc-9918693037dce8aa4bb6f08741b6812923486c18.tar.xz
rustc-9918693037dce8aa4bb6f08741b6812923486c18.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/gix-features/Cargo.toml')
-rw-r--r--vendor/gix-features/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/vendor/gix-features/Cargo.toml b/vendor/gix-features/Cargo.toml
index 3cbf222a7..cc97c261e 100644
--- a/vendor/gix-features/Cargo.toml
+++ b/vendor/gix-features/Cargo.toml
@@ -13,8 +13,12 @@
edition = "2021"
rust-version = "1.65"
name = "gix-features"
-version = "0.36.0"
+version = "0.36.1"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
+include = [
+ "src/**/*",
+ "LICENSE-*",
+]
description = "A crate to integrate various capabilities using compile-time feature flags"
license = "MIT OR Apache-2.0"
repository = "https://github.com/Byron/gitoxide"
@@ -22,10 +26,6 @@ repository = "https://github.com/Byron/gitoxide"
[package.metadata.docs.rs]
all-features = true
features = ["document-features"]
-rustdoc-args = [
- "--cfg",
- "docsrs",
-]
[lib]
test = false
@@ -88,10 +88,10 @@ optional = true
default-features = false
[dependencies.gix-hash]
-version = "^0.13.1"
+version = "^0.13.2"
[dependencies.gix-trace]
-version = "^0.1.3"
+version = "^0.1.4"
[dependencies.jwalk]
version = "0.8.1"