summaryrefslogtreecommitdiffstats
path: root/vendor/gix-path/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
commitc23a457e72abe608715ac76f076f47dc42af07a5 (patch)
tree2772049aaf84b5c9d0ed12ec8d86812f7a7904b6 /vendor/gix-path/Cargo.toml
parentReleasing progress-linux version 1.73.0+dfsg1-1~progress7.99u1. (diff)
downloadrustc-c23a457e72abe608715ac76f076f47dc42af07a5.tar.xz
rustc-c23a457e72abe608715ac76f076f47dc42af07a5.zip
Merging upstream version 1.74.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/gix-path/Cargo.toml')
-rw-r--r--vendor/gix-path/Cargo.toml11
1 files changed, 7 insertions, 4 deletions
diff --git a/vendor/gix-path/Cargo.toml b/vendor/gix-path/Cargo.toml
index 107952a63..12b8db477 100644
--- a/vendor/gix-path/Cargo.toml
+++ b/vendor/gix-path/Cargo.toml
@@ -11,17 +11,17 @@
[package]
edition = "2021"
-rust-version = "1.64"
+rust-version = "1.65"
name = "gix-path"
-version = "0.8.1"
+version = "0.10.0"
authors = ["Sebastian Thiel <sebastian.thiel@icloud.com>"]
include = [
"src/**/*",
"LICENSE-*",
"CHANGELOG.md",
]
-description = "A WIP crate of the gitoxide project dealing paths and their conversions"
-license = "MIT/Apache-2.0"
+description = "A crate of the gitoxide project dealing paths and their conversions"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/Byron/gitoxide"
[lib]
@@ -32,6 +32,9 @@ version = "1.3.0"
features = ["std"]
default-features = false
+[dependencies.gix-trace]
+version = "^0.1.3"
+
[dependencies.once_cell]
version = "1.17.1"