summaryrefslogtreecommitdiffstats
path: root/vendor/glob/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:50 +0000
commit9835e2ae736235810b4ea1c162ca5e65c547e770 (patch)
tree3fcebf40ed70e581d776a8a4c65923e8ec20e026 /vendor/glob/Cargo.toml
parentReleasing progress-linux version 1.70.0+dfsg2-1~progress7.99u1. (diff)
downloadrustc-9835e2ae736235810b4ea1c162ca5e65c547e770.tar.xz
rustc-9835e2ae736235810b4ea1c162ca5e65c547e770.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/glob/Cargo.toml')
-rw-r--r--vendor/glob/Cargo.toml24
1 files changed, 15 insertions, 9 deletions
diff --git a/vendor/glob/Cargo.toml b/vendor/glob/Cargo.toml
index 863896fe2..53977177e 100644
--- a/vendor/glob/Cargo.toml
+++ b/vendor/glob/Cargo.toml
@@ -3,22 +3,28 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
name = "glob"
-version = "0.3.0"
+version = "0.3.1"
authors = ["The Rust Project Developers"]
-description = "Support for matching file paths against Unix shell style patterns.\n"
+description = """
+Support for matching file paths against Unix shell style patterns.
+"""
homepage = "https://github.com/rust-lang/glob"
-documentation = "https://docs.rs/glob/0.3.0"
+documentation = "https://docs.rs/glob/0.3.1"
+readme = "README.md"
categories = ["filesystem"]
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/rust-lang/glob"
+
+[dev-dependencies.doc-comment]
+version = "0.3"
+
[dev-dependencies.tempdir]
version = "0.3"