summaryrefslogtreecommitdiffstats
path: root/vendor/memmap2-0.2.3/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
commitdc0db358abe19481e475e10c32149b53370f1a1c (patch)
treeab8ce99c4b255ce46f99ef402c27916055b899ee /vendor/memmap2-0.2.3/Cargo.toml
parentReleasing progress-linux version 1.71.1+dfsg1-2~progress7.99u1. (diff)
downloadrustc-dc0db358abe19481e475e10c32149b53370f1a1c.tar.xz
rustc-dc0db358abe19481e475e10c32149b53370f1a1c.zip
Merging upstream version 1.72.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/memmap2-0.2.3/Cargo.toml')
-rw-r--r--vendor/memmap2-0.2.3/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/vendor/memmap2-0.2.3/Cargo.toml b/vendor/memmap2-0.2.3/Cargo.toml
new file mode 100644
index 000000000..840701fc4
--- /dev/null
+++ b/vendor/memmap2-0.2.3/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "memmap2"
+version = "0.2.3"
+authors = ["Dan Burkert <dan@danburkert.com>", "Evgeniy Reizner <razrfalcon@gmail.com>"]
+description = "Cross-platform Rust API for memory-mapped file IO"
+documentation = "https://docs.rs/memmap2"
+keywords = ["mmap", "memory-map", "io", "file"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/RazrFalcon/memmap2-rs"
+[dev-dependencies.tempdir]
+version = "0.3"
+[target."cfg(unix)".dependencies.libc]
+version = "0.2"