summaryrefslogtreecommitdiffstats
path: root/vendor/memoffset/README.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:32 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:32 +0000
commit4547b622d8d29df964fa2914213088b148c498fc (patch)
tree9fc6b25f3c3add6b745be9a2400a6e96140046e9 /vendor/memoffset/README.md
parentReleasing progress-linux version 1.66.0+dfsg1-1~progress7.99u1. (diff)
downloadrustc-4547b622d8d29df964fa2914213088b148c498fc.tar.xz
rustc-4547b622d8d29df964fa2914213088b148c498fc.zip
Merging upstream version 1.67.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/memoffset/README.md')
-rw-r--r--vendor/memoffset/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/vendor/memoffset/README.md b/vendor/memoffset/README.md
index 9e93c2bcc..e297b33d5 100644
--- a/vendor/memoffset/README.md
+++ b/vendor/memoffset/README.md
@@ -16,7 +16,7 @@ Add the following dependency to your `Cargo.toml`:
```toml
[dependencies]
-memoffset = "0.6"
+memoffset = "0.7"
```
These versions will compile fine with rustc versions greater or equal to 1.19.
@@ -55,7 +55,7 @@ In order to use it, you must enable the `unstable_const` crate feature and sever
Cargo.toml:
```toml
[dependencies.memoffset]
-version = "0.6"
+version = "0.7"
features = ["unstable_const"]
```