summaryrefslogtreecommitdiffstats
path: root/vendor/normalize-line-endings/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:41 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:41 +0000
commit10ee2acdd26a7f1298c6f6d6b7af9b469fe29b87 (patch)
treebdffd5d80c26cf4a7a518281a204be1ace85b4c1 /vendor/normalize-line-endings/Cargo.toml
parentReleasing progress-linux version 1.70.0+dfsg1-9~progress7.99u1. (diff)
downloadrustc-10ee2acdd26a7f1298c6f6d6b7af9b469fe29b87.tar.xz
rustc-10ee2acdd26a7f1298c6f6d6b7af9b469fe29b87.zip
Merging upstream version 1.70.0+dfsg2.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/normalize-line-endings/Cargo.toml')
-rw-r--r--vendor/normalize-line-endings/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/vendor/normalize-line-endings/Cargo.toml b/vendor/normalize-line-endings/Cargo.toml
new file mode 100644
index 000000000..eedc7dc00
--- /dev/null
+++ b/vendor/normalize-line-endings/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "normalize-line-endings"
+version = "0.3.0"
+authors = ["Richard Dodd <richdodj@gmail.com>"]
+description = "Takes an iterator over chars and returns a new iterator with all line endings (\\r, \\n, or \\r\\n) as \\n"
+documentation = "https://derekdreery.github.io/normalize-line-endings/normalize_line_endings/index.html"
+readme = "./README.md"
+keywords = ["chars", "line", "ending", "normalize"]
+license = "Apache-2.0"
+repository = "https://github.com/derekdreery/normalize-line-endings"
+
+[dependencies]