summaryrefslogtreecommitdiffstats
path: root/vendor/serde_urlencoded/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:59:35 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:59:35 +0000
commitd1b2d29528b7794b41e66fc2136e395a02f8529b (patch)
treea4a17504b260206dec3cf55b2dca82929a348ac2 /vendor/serde_urlencoded/Cargo.toml
parentReleasing progress-linux version 1.72.1+dfsg1-1~progress7.99u1. (diff)
downloadrustc-d1b2d29528b7794b41e66fc2136e395a02f8529b.tar.xz
rustc-d1b2d29528b7794b41e66fc2136e395a02f8529b.zip
Merging upstream version 1.73.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/serde_urlencoded/Cargo.toml')
-rw-r--r--vendor/serde_urlencoded/Cargo.toml41
1 files changed, 41 insertions, 0 deletions
diff --git a/vendor/serde_urlencoded/Cargo.toml b/vendor/serde_urlencoded/Cargo.toml
new file mode 100644
index 000000000..dfe8cc1ff
--- /dev/null
+++ b/vendor/serde_urlencoded/Cargo.toml
@@ -0,0 +1,41 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "serde_urlencoded"
+version = "0.7.1"
+authors = ["Anthony Ramine <n.oxyde@gmail.com>"]
+exclude = ["/.travis.yml", "/bors.toml"]
+description = "`x-www-form-urlencoded` meets Serde"
+documentation = "https://docs.rs/serde_urlencoded/0.7.1/serde_urlencoded/"
+keywords = ["serde", "serialization", "urlencoded"]
+categories = ["encoding", "web-programming"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/nox/serde_urlencoded"
+
+[lib]
+test = false
+[dependencies.form_urlencoded]
+version = "1"
+
+[dependencies.itoa]
+version = "1"
+
+[dependencies.ryu]
+version = "1"
+
+[dependencies.serde]
+version = "1.0.69"
+[dev-dependencies.serde_derive]
+version = "1"
+[badges.travis-ci]
+repository = "nox/serde_urlencoded"