summaryrefslogtreecommitdiffstats
path: root/vendor/string_cache/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
commitdc0db358abe19481e475e10c32149b53370f1a1c (patch)
treeab8ce99c4b255ce46f99ef402c27916055b899ee /vendor/string_cache/Cargo.toml
parentReleasing progress-linux version 1.71.1+dfsg1-2~progress7.99u1. (diff)
downloadrustc-dc0db358abe19481e475e10c32149b53370f1a1c.tar.xz
rustc-dc0db358abe19481e475e10c32149b53370f1a1c.zip
Merging upstream version 1.72.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/string_cache/Cargo.toml')
-rw-r--r--vendor/string_cache/Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/vendor/string_cache/Cargo.toml b/vendor/string_cache/Cargo.toml
index f5f17fa9f..e74053006 100644
--- a/vendor/string_cache/Cargo.toml
+++ b/vendor/string_cache/Cargo.toml
@@ -12,11 +12,12 @@
[package]
edition = "2018"
name = "string_cache"
-version = "0.8.3"
+version = "0.8.7"
authors = ["The Servo Project Developers"]
description = "A string interning library for Rust, developed as part of the Servo project."
documentation = "https://docs.rs/string_cache/"
-license = "MIT / Apache-2.0"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/servo/string-cache"
[lib]
@@ -26,14 +27,14 @@ name = "string_cache"
name = "small-stack"
harness = false
-[dependencies.lazy_static]
-version = "1.1.0"
-
[dependencies.new_debug_unreachable]
version = "1.0.2"
+[dependencies.once_cell]
+version = "1.10.0"
+
[dependencies.parking_lot]
-version = "0.11"
+version = "0.12"
[dependencies.phf_shared]
version = "0.10"