summaryrefslogtreecommitdiffstats
path: root/vendor/tester/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 03:57:31 +0000
commitdc0db358abe19481e475e10c32149b53370f1a1c (patch)
treeab8ce99c4b255ce46f99ef402c27916055b899ee /vendor/tester/Cargo.toml
parentReleasing progress-linux version 1.71.1+dfsg1-2~progress7.99u1. (diff)
downloadrustc-dc0db358abe19481e475e10c32149b53370f1a1c.tar.xz
rustc-dc0db358abe19481e475e10c32149b53370f1a1c.zip
Merging upstream version 1.72.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/tester/Cargo.toml')
-rw-r--r--vendor/tester/Cargo.toml13
1 files changed, 7 insertions, 6 deletions
diff --git a/vendor/tester/Cargo.toml b/vendor/tester/Cargo.toml
index 14e072d31..7d5dd1e2e 100644
--- a/vendor/tester/Cargo.toml
+++ b/vendor/tester/Cargo.toml
@@ -3,21 +3,21 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "tester"
-version = "0.9.0"
+version = "0.9.1"
authors = ["The Rust Project Developers"]
description = "A fork of Rust’s `test` crate that doesn’t require unstable language features."
license = "MIT OR Apache-2.0"
repository = "https://github.com/messense/rustc-test"
+
[dependencies.cfg-if]
version = "1.0.0"
@@ -33,6 +33,7 @@ version = "0.7"
[features]
asm_black_box = []
capture = []
+
[target."cfg(unix)".dependencies.libc]
version = "0.2"
default-features = false