summaryrefslogtreecommitdiffstats
path: root/vendor/tracing-tree/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
commit9918693037dce8aa4bb6f08741b6812923486c18 (patch)
tree21d2b40bec7e6a7ea664acee056eb3d08e15a1cf /vendor/tracing-tree/Cargo.toml
parentReleasing progress-linux version 1.75.0+dfsg1-5~progress7.99u1. (diff)
downloadrustc-9918693037dce8aa4bb6f08741b6812923486c18.tar.xz
rustc-9918693037dce8aa4bb6f08741b6812923486c18.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/tracing-tree/Cargo.toml')
-rw-r--r--vendor/tracing-tree/Cargo.toml69
1 files changed, 0 insertions, 69 deletions
diff --git a/vendor/tracing-tree/Cargo.toml b/vendor/tracing-tree/Cargo.toml
deleted file mode 100644
index 7d1ffe93a..000000000
--- a/vendor/tracing-tree/Cargo.toml
+++ /dev/null
@@ -1,69 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies.
-#
-# If you are reading this file be aware that the original Cargo.toml
-# will likely look very different (and much more reasonable).
-# See Cargo.toml.orig for the original contents.
-
-[package]
-edition = "2018"
-name = "tracing-tree"
-version = "0.2.4"
-authors = [
- "David Barsky <me@davidbarsky.com>",
- "Nathan Whitaker",
-]
-description = "A Tracing Layer which prints a tree of spans and events."
-readme = "README.md"
-license = "MIT OR Apache-2.0"
-repository = "https://github.com/davidbarsky/tracing-tree"
-
-[[test]]
-name = "ui"
-harness = false
-
-[dependencies.is-terminal]
-version = "0.4.7"
-
-[dependencies.nu-ansi-term]
-version = "0.46.0"
-
-[dependencies.time]
-version = "0.3.20"
-features = [
- "formatting",
- "local-offset",
-]
-optional = true
-
-[dependencies.tracing-core]
-version = "0.1"
-
-[dependencies.tracing-log]
-version = "0.1"
-optional = true
-
-[dependencies.tracing-subscriber]
-version = "0.3"
-features = [
- "registry",
- "fmt",
- "std",
-]
-default-features = false
-
-[dev-dependencies.log]
-version = "0.4"
-
-[dev-dependencies.tracing]
-version = "0.1"
-
-[dev-dependencies.ui_test]
-version = "0.7"
-
-[features]
-default = ["tracing-log"]