summaryrefslogtreecommitdiffstats
path: root/vendor/ucd-parse/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/ucd-parse/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/ucd-parse/Cargo.toml')
-rw-r--r--vendor/ucd-parse/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/vendor/ucd-parse/Cargo.toml b/vendor/ucd-parse/Cargo.toml
new file mode 100644
index 000000000..f7efa0970
--- /dev/null
+++ b/vendor/ucd-parse/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "ucd-parse"
+version = "0.1.8"
+authors = ["Andrew Gallant <jamslam@gmail.com>"]
+description = "A library for parsing data files in the Unicode character database.\n"
+homepage = "https://github.com/BurntSushi/ucd-generate"
+documentation = "https://docs.rs/ucd-parse"
+readme = "README.md"
+keywords = ["unicode", "database", "character", "property"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/BurntSushi/ucd-generate"
+[dependencies.lazy_static]
+version = "1"
+
+[dependencies.regex]
+version = "1"
+features = ["std", "unicode"]
+default-features = false