summaryrefslogtreecommitdiffstats
path: root/vendor/vcpkg/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-30 18:31:44 +0000
commitc23a457e72abe608715ac76f076f47dc42af07a5 (patch)
tree2772049aaf84b5c9d0ed12ec8d86812f7a7904b6 /vendor/vcpkg/Cargo.toml
parentReleasing progress-linux version 1.73.0+dfsg1-1~progress7.99u1. (diff)
downloadrustc-c23a457e72abe608715ac76f076f47dc42af07a5.tar.xz
rustc-c23a457e72abe608715ac76f076f47dc42af07a5.zip
Merging upstream version 1.74.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/vcpkg/Cargo.toml')
-rw-r--r--vendor/vcpkg/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/vcpkg/Cargo.toml b/vendor/vcpkg/Cargo.toml
new file mode 100644
index 000000000..301d95a6b
--- /dev/null
+++ b/vendor/vcpkg/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "vcpkg"
+version = "0.2.15"
+authors = ["Jim McGrath <jimmc2@gmail.com>"]
+description = "A library to find native dependencies in a vcpkg tree at build\ntime in order to be used in Cargo build scripts.\n"
+documentation = "https://docs.rs/vcpkg"
+readme = "README.md"
+keywords = ["build-dependencies", "windows", "macos", "linux"]
+categories = ["development-tools::build-utils"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/mcgoo/vcpkg-rs"
+
+[dependencies]
+[dev-dependencies.lazy_static]
+version = "1"
+
+[dev-dependencies.tempdir]
+version = "0.3.7"