summaryrefslogtreecommitdiffstats
path: root/vendor/vte_generate_state_changes/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:35 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:35 +0000
commit7e5d7eea9c580ef4b41a765bde624af431942b96 (patch)
tree2c0d9ca12878fc4525650aa4e54d77a81a07cc09 /vendor/vte_generate_state_changes/Cargo.toml
parentAdding debian version 1.70.0+dfsg1-9. (diff)
downloadrustc-7e5d7eea9c580ef4b41a765bde624af431942b96.tar.xz
rustc-7e5d7eea9c580ef4b41a765bde624af431942b96.zip
Merging upstream version 1.70.0+dfsg2.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/vte_generate_state_changes/Cargo.toml')
-rw-r--r--vendor/vte_generate_state_changes/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/vendor/vte_generate_state_changes/Cargo.toml b/vendor/vte_generate_state_changes/Cargo.toml
new file mode 100644
index 000000000..42242f5b1
--- /dev/null
+++ b/vendor/vte_generate_state_changes/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "vte_generate_state_changes"
+version = "0.1.1"
+authors = ["Christian Duerr <contact@christianduerr.com>"]
+description = "Proc macro for generating VTE state changes"
+license = "Apache-2.0 OR MIT"
+repository = "https://github.com/jwilm/vte"
+
+[lib]
+proc-macro = true
+[dependencies.proc-macro2]
+version = "1.0.6"
+
+[dependencies.quote]
+version = "1.0.2"