summaryrefslogtreecommitdiffstats
path: root/vendor/wasm-bindgen-macro-support/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:26:03 +0000
commit9918693037dce8aa4bb6f08741b6812923486c18 (patch)
tree21d2b40bec7e6a7ea664acee056eb3d08e15a1cf /vendor/wasm-bindgen-macro-support/Cargo.toml
parentReleasing progress-linux version 1.75.0+dfsg1-5~progress7.99u1. (diff)
downloadrustc-9918693037dce8aa4bb6f08741b6812923486c18.tar.xz
rustc-9918693037dce8aa4bb6f08741b6812923486c18.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/wasm-bindgen-macro-support/Cargo.toml')
-rw-r--r--vendor/wasm-bindgen-macro-support/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/wasm-bindgen-macro-support/Cargo.toml b/vendor/wasm-bindgen-macro-support/Cargo.toml
index 36bb02447..5b4c47cfd 100644
--- a/vendor/wasm-bindgen-macro-support/Cargo.toml
+++ b/vendor/wasm-bindgen-macro-support/Cargo.toml
@@ -11,16 +11,16 @@
[package]
edition = "2018"
-rust-version = "1.56"
+rust-version = "1.57"
name = "wasm-bindgen-macro-support"
-version = "0.2.87"
+version = "0.2.89"
authors = ["The wasm-bindgen Developers"]
description = """
The part of the implementation of the `#[wasm_bindgen]` attribute that is not in the shared backend crate
"""
homepage = "https://rustwasm.github.io/wasm-bindgen/"
documentation = "https://docs.rs/wasm-bindgen"
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/rustwasm/wasm-bindgen/tree/master/crates/macro-support"
resolver = "2"
@@ -38,10 +38,10 @@ features = [
]
[dependencies.wasm-bindgen-backend]
-version = "=0.2.87"
+version = "=0.2.89"
[dependencies.wasm-bindgen-shared]
-version = "=0.2.87"
+version = "=0.2.89"
[features]
extra-traits = ["syn/extra-traits"]