summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_codegen_llvm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_codegen_llvm/Cargo.toml')
-rw-r--r--compiler/rustc_codegen_llvm/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/compiler/rustc_codegen_llvm/Cargo.toml b/compiler/rustc_codegen_llvm/Cargo.toml
index 9c1bcd431..a7ba2f8b6 100644
--- a/compiler/rustc_codegen_llvm/Cargo.toml
+++ b/compiler/rustc_codegen_llvm/Cargo.toml
@@ -30,10 +30,11 @@ rustc_macros = { path = "../rustc_macros" }
rustc_metadata = { path = "../rustc_metadata" }
rustc_query_system = { path = "../rustc_query_system" }
rustc_session = { path = "../rustc_session" }
-rustc_serialize = { path = "../rustc_serialize" }
rustc_symbol_mangling = { path = "../rustc_symbol_mangling" }
rustc_target = { path = "../rustc_target" }
smallvec = { version = "1.8.1", features = ["union", "may_dangle"] }
rustc_ast = { path = "../rustc_ast" }
rustc_span = { path = "../rustc_span" }
tempfile = "3.2.0"
+serde = { version = "1", features = [ "derive" ]}
+serde_json = "1"