summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_data_structures/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_data_structures/Cargo.toml')
-rw-r--r--compiler/rustc_data_structures/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/compiler/rustc_data_structures/Cargo.toml b/compiler/rustc_data_structures/Cargo.toml
index 5afce15e2..0366fb0a1 100644
--- a/compiler/rustc_data_structures/Cargo.toml
+++ b/compiler/rustc_data_structures/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2021"
[dependencies]
arrayvec = { version = "0.7", default-features = false }
bitflags = "1.2.1"
-cfg-if = "0.1.2"
+cfg-if = "1.0"
ena = "0.14"
indexmap = { version = "1.9.1" }
jobserver_crate = { version = "0.1.13", package = "jobserver" }
@@ -21,7 +21,11 @@ rustc-hash = "1.1.0"
rustc_index = { path = "../rustc_index", package = "rustc_index" }
rustc_macros = { path = "../rustc_macros" }
rustc_serialize = { path = "../rustc_serialize" }
-smallvec = { version = "1.8.1", features = ["const_generics", "union", "may_dangle"] }
+smallvec = { version = "1.8.1", features = [
+ "const_generics",
+ "union",
+ "may_dangle",
+] }
stable_deref_trait = "1.0.0"
stacker = "0.1.15"
tempfile = "3.2"