summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_hir_pretty/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_hir_pretty/Cargo.toml')
-rw-r--r--compiler/rustc_hir_pretty/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/compiler/rustc_hir_pretty/Cargo.toml b/compiler/rustc_hir_pretty/Cargo.toml
new file mode 100644
index 000000000..46a8e7dee
--- /dev/null
+++ b/compiler/rustc_hir_pretty/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "rustc_hir_pretty"
+version = "0.0.0"
+edition = "2021"
+
+[lib]
+doctest = false
+
+[dependencies]
+rustc_ast_pretty = { path = "../rustc_ast_pretty" }
+rustc_hir = { path = "../rustc_hir" }
+rustc_target = { path = "../rustc_target" }
+rustc_span = { path = "../rustc_span" }
+rustc_ast = { path = "../rustc_ast" }