summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_index/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_index/Cargo.toml')
-rw-r--r--compiler/rustc_index/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/compiler/rustc_index/Cargo.toml b/compiler/rustc_index/Cargo.toml
new file mode 100644
index 000000000..8a81a93a9
--- /dev/null
+++ b/compiler/rustc_index/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "rustc_index"
+version = "0.0.0"
+edition = "2021"
+
+[lib]
+doctest = false
+
+[dependencies]
+arrayvec = { version = "0.7", default-features = false }
+rustc_serialize = { path = "../rustc_serialize" }
+rustc_macros = { path = "../rustc_macros" }
+smallvec = "1.8.1"